Leave these fields empty (spam trap):
Name
You can leave this blank to post anonymously, or you can create a Tripcode by using the float Name#Password
Comment
[*]Italic Text[/*]
[**]Bold Text[/**]
[~]Taimapedia Article[/~]
[%]Spoiler Text[/%]
>Highlight/Quote Text
[pre]Preformatted & Monospace text[/pre]
1. Numbered lists become ordered lists
* Bulleted lists become unordered lists
File

Sandwich


Kirtaner & Spardot's 420chan Wedding

To all guests, live viewers, and our Internet family, THANK YOU.
VODs will be edited soon, we are all so tired.
Wedding Gifts
Second hard drive not recognised by EbenezerShakeman.pm - Sun, 28 Jan 2018 04:27:45 EST ID:7dYWPsmP No.121554 Ignore Report Quick Reply
File: 1517131665488.jpg -(182467B / 178.19KB, 600x600) Thumbnail displayed, click image for full size. 182467
I bought this

https://www.amazon.co.uk/gp/product/B073F6WRQN/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

And replaced the DVD drive in my laptop for a second hard drive. Linux Mint is not recognising either of the two hard drives I've tried.

Can anyone help me troubleshoot this please?
>>
HenryCevingnet.grp - Sun, 28 Jan 2018 04:52:05 EST ID:dEMjRO1n No.121555 Ignore Report Quick Reply
Are the drives showing up in BIOS? If not, take the tray out and compare it with the DVD drive to make sure the dimensions are right.
>>
JarvisPockwell.cpp - Mon, 29 Jan 2018 16:17:53 EST ID:uDjAGnG/ No.121558 Ignore Report Quick Reply
>>121555
Hey up. Thanks for taking the time.

Yep. The BIOS doesn't show any of the drives, not even the one it's booting. Really bizarre. I'll try and take some pictures so you can see what I mean.

I am 99% sure the thing really is plugging into the connector.

$ dmesg | grep sd
[ 1.037706] sdhci: Secure Digital Host Controller Interface driver
[ 1.037707] sdhci: Copyright(c) Pierre Ossman
[ 1.039356] sdhci-pci 0000:01:00.0: SDHCI controller found [1217:8520] (rev 1)
[ 1.305042] ahci 0000:00:1f.2: flags: 64bit ncq stag led clo only pio slum part sxs deso sadm sds apst
[ 2.143795] sd 1:0:0:0: Attached scsi generic sg0 type 0
[ 2.143809] sd 1:0:0:0: [sda] 976773168 512-byte logical blocks: (500 GB/466 GiB)
[ 2.143810] sd 1:0:0:0: [sda] 4096-byte physical blocks
[ 2.143861] sd 1:0:0:0: [sda] Write Protect is off
[ 2.143863] sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 2.143883] sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 2.144653] sda: sda1 sda2 sda3 sda4
[ 2.144908] sd 1:0:0:0: [sda] Attached SCSI disk
[ 3.033126] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[ 5.090034] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
[ 5.900760] EXT4-fs (sda2): mounted filesystem with ordered data mode. Opts: errors=remount-ro
[ 5.932195] EXT4-fs (sda4): mounted filesystem with ordered data mode. Opts: (null)

sda is the first hard disk which has root, home etc.
>>
EugeneBrillertot.icm - Mon, 29 Jan 2018 17:53:34 EST ID:JwrUQ40F No.121559 Ignore Report Quick Reply
>>121558
If you can't see the drive you're successfully booting to, you're doing something terribly wrong. Try again.
>>
PhineasPenderforth.xml - Tue, 30 Jan 2018 21:31:15 EST ID:oehfKQzH No.121561 Ignore Report Quick Reply
>>121554
when you say linux mint isn't recognizing either drive, do you mean you're booting mint from a live USB stick?
>>
LillianHobberson.ico - Fri, 02 Feb 2018 11:50:58 EST ID:wHR9U9oY No.121581 Ignore Report Quick Reply
>>121561
No, I am booting linux mint from /dev/sda1.

It is not recognising either of the (physical) hard drives I tried for /dev/sdb.
>>
LillianHobberson.ico - Fri, 02 Feb 2018 12:58:45 EST ID:wHR9U9oY No.121582 Ignore Report Quick Reply
1517594325499.jpg -(112951B / 110.30KB, 800x450) Thumbnail displayed, click image for full size.
>>121559
Yep obviously I was wrong.
Here is the drive I'm booting to
>>
LillianHobberson.ico - Fri, 02 Feb 2018 13:00:14 EST ID:wHR9U9oY No.121583 Ignore Report Quick Reply
1517594414499.jpg -(94211B / 92.00KB, 800x450) Thumbnail displayed, click image for full size.
>>121554
This is apparently for disabling various drives. Why would I need that.
>>
LillianHobberson.ico - Fri, 02 Feb 2018 13:02:13 EST ID:wHR9U9oY No.121584 Ignore Report Quick Reply
1517594533499.jpg -(89504B / 87.41KB, 800x450) Thumbnail displayed, click image for full size.
>>121554
Not sure what any of this means
>>
LillianHobberson.ico - Fri, 02 Feb 2018 13:03:42 EST ID:wHR9U9oY No.121585 Ignore Report Quick Reply
1517594622499.jpg -(109443B / 106.88KB, 800x450) Thumbnail displayed, click image for full size.
>>121554
Sadly the boot sequence doesn't seem to have the option I need ...
>>
LillianBuzzbury.wsz - Fri, 02 Feb 2018 15:29:25 EST ID:q6Gjp9eH No.121586 Ignore Report Quick Reply
I don't suppose you decided to replace the DVD drive because it wasn't working.
>>
LillianHobberson.ico - Fri, 02 Feb 2018 16:00:53 EST ID:wHR9U9oY No.121587 Ignore Report Quick Reply
>>121586
nope, the DVD drive was working just fine.
>>
LillianBuzzbury.wsz - Fri, 02 Feb 2018 17:10:54 EST ID:q6Gjp9eH No.121589 Ignore Report Quick Reply
>>121587
So stick the boot drive in the tray and if it doesn't come up you can conclude that the tray is defective.
>>
JamesBaddlestune.scr - Sat, 03 Feb 2018 22:40:14 EST ID:dSVheE0x No.121594 Ignore Report Quick Reply
>>121584
RAID means redundant array of inexpensive drives. there's several levels and the two main ideas are to either mirror or stripe the data.
mirroring means 2 drives have identical copies of data, if one dies the other keeps going. striping means every is cut into blocks so half are on one drive, and the other half is on the other. speed is exactly 2x since you're reading and writing in parallel, but if one drive fails, you've got confettis left over.
>>
JamesBaddlestune.scr - Sat, 03 Feb 2018 22:41:00 EST ID:dSVheE0x No.121595 Ignore Report Quick Reply
>>121584
also you should be using AHCI, not RAID
>>
BeatriceSonnerford.bin - Sun, 04 Feb 2018 01:10:44 EST ID:NLYwZXee No.121596 Ignore Report Quick Reply
>>121595
Not about AGCI but raid has generally been used for servers., production environments. When something is changed in the original drive, the others
would update om the fly.
>>
GeorgeSavingsick.sh - Sun, 04 Feb 2018 03:34:19 EST ID:q6Gjp9eH No.121597 Ignore Report Quick Reply
>>121595
The RAID setting enables AHCI, RAID, and RST. It does not imply that RAID is going to be used. Kind of a bizarre label consider what it does.


Report Post
Reason
Note
Please be descriptive with report notes,
this helps staff resolve issues quicker.