Leave these fields empty (spam trap):
Name
You can leave this blank to post anonymously, or you can create a Tripcode by using the float Name#Password
Comment
[*]Italic Text[/*]
[**]Bold Text[/**]
[~]Taimapedia Article[/~]
[%]Spoiler Text[/%]
>Highlight/Quote Text
[pre]Preformatted & Monospace text[/pre]
1. Numbered lists become ordered lists
* Bulleted lists become unordered lists
File

Sandwich


WEED IS LEGAL IN CANADA! Live 420chan Q&A and Site Merchandise Giveaways on Stream

Live 420chan Q&A, 420chan merchandise giveaways, Logitech hardware giveaways, partying on Twitch tonight!
G502 Giveaway Ends @ Midnight     Q&A Discussion Thread
can someone help me out by EbenezerCrucklenin.pdr - Tue, 06 Feb 2018 02:20:26 EST ID:WDFcnN9l No.121601 Ignore Report Quick Reply
File: 1517901626235.jpg -(960769B / 938.25KB, 2560x1600) Thumbnail displayed, click image for full size. 960769
I recently had to move cross country and to stay under max luggage weight I took my PC apart and took it on my carry on.

I put it back together but now its not producing any video.
It's starting up fine but doesn't send video signal regardless of what monitor or cable I try.
The fan on the video card does startup for like 5 seconds when you turn the system on then it stops, so I know it's getting some power.
It seems that I might've connected the cables wrong because I don't knowcable im doing.
It's the 2014 asud essentio series.
I'm gonna post a few pics in hopes that someone spots my error.
Thanks for any help and SLAYER to you all
>>
EbenezerCrucklenin.pdr - Tue, 06 Feb 2018 02:22:22 EST ID:WDFcnN9l No.121602 Ignore Report Quick Reply
1517901742235.jpg -(821352B / 802.10KB, 2560x1600) Thumbnail displayed, click image for full size.
Sorry for shit quslity. This is front panel cables
>>
EbenezerCrucklenin.pdr - Tue, 06 Feb 2018 02:24:09 EST ID:WDFcnN9l No.121603 Ignore Report Quick Reply
1517901849235.jpg -(941483B / 919.42KB, 2560x1600) Thumbnail displayed, click image for full size.
>>121602
Motherboard and hard drive cables
>>
EbenezerCrucklenin.pdr - Tue, 06 Feb 2018 02:27:18 EST ID:WDFcnN9l No.121604 Ignore Report Quick Reply
1517902038235.jpg -(900295B / 879.19KB, 2560x1600) Thumbnail displayed, click image for full size.
>>121603
This one isn't connected to anything except the HD but there doesn't seem to be a spspoor it either.

Anyway I can post pics of a specific part or even video. I know its a long shot but vie been at this for a week now and im frustrated
>>
NigelFashdock.cbt - Tue, 06 Feb 2018 02:50:27 EST ID:xpj6PQwa No.121605 Ignore Report Quick Reply
Looks like you have a RAM module out of its socket. Lord knows what else is wrong. You'll want to spend 10 minutes reviewing the POST process so you know what constitutes "starting up fine".
>>
AlicePummersan.clp - Wed, 07 Feb 2018 03:35:29 EST ID:BjKPFGkC No.121606 Ignore Report Quick Reply
1517992529579.jpg -(4532186B / 4.32MB, 4032x3024) Thumbnail displayed, click image for full size.
>>121605
nah theres only 2.
I took a pic before I took it apart
>>
LydiaHattingworth.ani - Wed, 07 Feb 2018 04:10:02 EST ID:1tVg/buv No.121607 Ignore Report Quick Reply
http://[fe80::3a63:bbff:fedc:6888]/hp/device/set_config_networkAdvanced.html?tab=Networking&menu=NetAdvanced
>>
MarthaPabblefuck.txt - Wed, 07 Feb 2018 13:09:50 EST ID:CITyKO6K No.121608 Ignore Report Quick Reply
>>121604
That small 4 pin power connector you're holding is just for floppy drives.

Does the system make any beeps when turned on? Most motherboards will give an audible error if no functioning display device is found during start up. You did try the on-board video as well right?
>>
PhyllisSesslewell.prn - Tue, 13 Feb 2018 18:13:47 EST ID:aQeOLWX7 No.121615 Ignore Report Quick Reply
>>121608
It doesn't make any noises other than the whirr of the components turning on.
Yes I tried the on on board video card too, as well as multiple monitors and both hdmi and dsub.
What really trips me out is that the video card appears to turn on for about 5 seconds on power up, then stops.
Same with the front facing and on board usb outlets....
>>
PhoebeGrimlock.pdf - Tue, 13 Feb 2018 19:27:16 EST ID:nnmf4LE/ No.121616 Ignore Report Quick Reply
>>121615
Nothing should be tripping you out because you don't know how any of this works. Disconnect everything so you can reseat the connections. Try to boot with just the CPU and RAM.


Report Post
Reason
Note
Please be descriptive with report notes,
this helps staff resolve issues quicker.